Home > open-source, tricks > NetBeans 6.7.1, SOA/JBI/BPEL, Visual Web, and UML

NetBeans 6.7.1, SOA/JBI/BPEL, Visual Web, and UML

This is an addition to one of my previous posts. I see many are hitting that page desperately trying to solve the problem.

I just wanted to let you know that I did uninstall NetBeans 6.8 and installed NetBeans 6.7.1 from OpenESB. I used the bundle that includes GlassFish 2.1.1, GlassFish ESB 2.2, and NetBeans 6.7.1. All attempts to add other modules to the NetBeans IDE 6.7.1 installed from a bundle from netbeans.org failed due to version conflicts. May be that was because I wanted all ESB components including FTP and email binding components. It looks like Visual Web and UML plug-ins are supported in version 6.7.1.

  1. No comments yet.
  1. March 16, 2010 at 21:26

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: